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Introduction to The Basics

Thank you for downloading “How to Create Surprising Microsoft® Paint 
Effects.”

In this e-book you'll be learning some special effects that you can get with 
Microsoft® Paint that you might not have known could be done. This free 
graphic software program was probably included when you purchased your 
windows-based computer. 

Now you can learn how to get a lot more out of it!

Before we begin learning tips and tricks that will bring out your artistic 
creativity, let's briefly explore the basic tools of Microsoft® Paint.

The Color Palette

                                                          

The color palette provides a quick way to instantly change the colors you're 
using with the click of your mouse. Although you may only see 28 blocks of 
color on the palette at one time, you are not limited by these as Microsoft® 
Paint allows you to create a rainbow of colors.

In the above image of the color box, black is selected as the foreground color, 
and white as the background. To change the color of either, use the left mouse 
button to change the foreground, and the right button for the background.

The Tool Bar



                                                                               

The tool bar or box is where the real action happens as it allows you to 
choose from 16 different options, many with their own individual, 
customizable options that appear at the bottom of the tool area.

Here are the 16 tools for you to use:

Select

This tool enables you to select a rectangular shaped area.

Free-Form Select

This tool selects a free-form area of your work.

Eraser/Color Eraser

You can erase down to the original white of the program or erase to a selected 
color.

Fill with Color

First you select an area with either the rectangular select tool or the free-form 
selection tool. Then you pick the color you want with the pick color tool and 
fill it by selecting the fill with color tool.



Pick Color

This tool picks the color you want from the colors that are available or you 
create new colors of your choice.

Magnifier

Click on this tool to enlarge your view of the painting.

Pencil

This tool makes a fine pencil line in the color of your choice. You can choose 
other sizes of the pencil tool by holding down the Control key on the right of 
the keyboard and then holding down the plus or minus key on the far right 
edge of your keyboard at the same time. 

Brush

There are several choices of brush sizes and shapes that go with this tool. You 
can also create other sizes by holding down the Control key on the right of 
the keyboard while simultaneously holding down the plus or minus key at the 
right edge of the keyboard to enlarge or reduce the size of this brush tool.

It's simple to change the size and shape of the brush tool in Microsoft® Paint!

In the following image, the brush tool is selected displaying 12 options to 
choose from at the bottom of the tool box.



                                                         

Change the thickness and shape of the brush tool with a click of the mouse, 
then select the color of your choice. Dragging the mouse pointer across the 
canvas you can begin painting your masterpiece. 

Airbrush

There are three choices of airbrush sizes that go with this tool. You can also 
create other sizes by holding down the Control key on the right of the 
keyboard while simultaneously holding down the plus or minus key at the 
right edge of the keyboard to enlarge or reduce the size of this brush tool.

Text

Click on the text tool to add text to your image. 



Line

This tool creates individual straight lines to create the shape you desire.

Curve

This tool creates straight lines that you grab by an attached handle to make 
the curved lines that make up your artwork.

Rectangle

This tool makes a simple rectangle.

Polygon

You can make complex shapes with various angles with this tool.

Ellipse

This tool makes various shapes and sizes of ovals and circles.

Rounded Rectangle

Create rectangles with rounded corners with this tool.

The Menu Bar

                                         

Use the Menu Bar to easily navigate through the six menus of Microsoft® 
Paint. 



The File Menu allows you to create new or open existing documents, save, 
and print documents. Here is where you can chance the size and orientation 
of the canvas by selection Page Setup.

The Edit Menu option allows you to undo or reverse your actions, clear 
selected areas, and the ever important, cut, copy, and paste selections.

The View Menu is where you can customize the appearance of Microsoft® 
Paint based on your personal preferences. Use View to either show or hide 
the tool bar, color palette, or the status bar at the bottom of the screen. View 
also allows you to zoom in on an image up to 800%.

Under the Image Menu you can completely clear an image you're working 
on, or flip and rotate certain areas of the picture, and also invert color 
schemes in designated areas. The resize and skew options are also located 
here under the Image Menu, as well as the option to establish attributes of the 
image such as the size, color, or black and white option.

Next is the Colors Menu where you can define custom colors and add them to 
your palette box for later use.

The final option is the Help Menu where you can explore the help topics 
provided by the program.

If you'd like to paint using the foreground color, simply click and use the 
right mouse button instead of the left.

If you make a mistake, you can reverse your actions by clicking Edit on the 
Menu Bar, and then Undo.



Demonstrations

Moonlit Landscape

Step 1 – Begin the painting with Pick Color and Fill Tools. 

1. Select the pick color tool. 

2. Choose a color at the bottom of the screen on the left or create your 
own by clicking on colors at the top of the screen and then clicking on 
edit colors.

3. Select the fill color tool. 

4. Click on the screen.

5. Your chosen colored background will appear.



Step 2 – Here's how to enclose an area to prepare to fill it with color

1. Select the brush tool.

2. Choose the smallest size of the options on the bottom left of your 
computer screen.

3. Select the Color Picker tool and choose black.

4. Outline the mountains and the sides and bottom below them. 

Step 3 – Fill the mountains with black.



1. Make sure there are no spaces in the line in the step above. If there 
are spaces, when you fill the mountains with black, the entire screen 
will fill with black. That's because the color escapes from the opening 
in the line.

2. If you accidentally fill the screen with black, hit Control Z to undo 
your mistake.

3. Choose the Fill with Color tool.

4. Click inside the mountain area.

5. The mountains will fill with black.

Step 4 – Make your own brushes to create moon and stars.



1. Choose Color Picker tool and select white.

2. Select Brush tool. Choose small round shape.

3. Twist your left arm and hand until you can simultaneously place your 
thumb on the Control key on the right side of the keyboard and your left 
little finger or another finger on the plus sign on the far right edge of 
your keyboard.

4. With your hand in that twisted position and your thumb remaining on 
the Control key, hold the plus sign down until the brush tool enlarges to 
create the moon. 

5. After holding the plus sign down for a little while, release your left 
hand and place the brush tool where you want the moon to be. If your 
moon is too small, adjust it until it is larger. 

6. Each time you try the size of the moon, you can undo what you did 
by clicking Control Z. If it is too large, instead of pressing the plus key, 
press the minus key just above the plus sign. That will make the brush 
tool smaller.

7. Make the stars in the same way except use the pencil tool instead. 
You can also make the stars different colors. You can make a star one 
color and then fill it with white in a smaller circle leaving a colored rim.



Step 5 – Enclose the horizon sky and create different color.

1. Select the Color Picker tool and choose the color you want by the 
mountains.

2. Choose the Brush tool and select the smallest size. Outline the cloud 
area in every direction – horizontally, along both sides and include the 
area just above the mountains.

3. Select the Fill Color tool and click inside the new cloud area.

4. The clouds above the mountains will appear.

Step 6 – Use the Airbrush tool to soften the clouds near the horizon.



     1. Choose the Color Picker tool and select a blending color a little 
darker than the clouds you just created.

2. Choose the Airbrush tool and select the medium or largest size.

3. Blend with the Airbrush the hard line of the cloud area.

Step 7 – Create your own brush to complete the clouds.

1. Choose the random select tool and draw an enclosed circle around 
a small section of the clouds that you want to extend upward and 



swirl the brush around. 

2. Hold down the shift key and drag up and to the right and move 
around the cloud area according to what you'd like to see.

    3. Be sure you don't release the Shift button or you'll have to select 
another section and drag it. The shift button keeps your brush going.

   4. Making your own brush is a very special feature of Microsoft® 
Paint that many people aren't aware of.

Step 8 – Zoom in to create rays of star.

1. Select Zoom from the menu under View. I chose 400%.

2. I selected a star so I could make rays shining from it. To do this, 
select the Line tool and hold down the shift key. That will automatically 
keep the lines straight.
3. I added short sections after the lines to fade the edges of the rays off. 
Otherwise, they would have been too blunt.



Step 9 – View star after rendering it and create foreground.

1. After completing the star's rays, I worked on making more details in the 
foreground.

2. I added a path and made some shadows on the mountains.

Portrait Demonstration

Step 1 – Fill Screen with flesh color.



1. Select the pick color tool. 

2. Choose a color at the bottom of the screen on the left or create your 
own by clicking on colors at the top of the screen and then clicking on 
edit colors.

3. Select the fill color tool. 

4. Click on the screen.

5. Your chosen colored background will appear.

Step 2 – Draw outline of woman's face with the Brush tool.

1. Select Color Picker tool and select brown.



2. Do a basic drawing of the woman's features plus hair shape.
3. Add blue background.

Step3 – Begin selecting and filling shadows and lip color.

         1. To add shadows, select the Color Picker and choose a darker flesh 
tone. 

         2. You'll need to create your own color under Colors in the menu on the 
top of the screen. 

         3.  Then select Define Custom Colors. 
         4. A new window will open where you can select the shade you want 

and the intensity of the colors you choose. 
         5. Save your custom colors.

6. Next select the brush tool and outline the shadow area making sure 
there are no gaps in the outline.
7. Choose Fill tool.
8. Click on shadow and area and it will fill with shadow color.
9. If you make a mistake and entire screen fills with shadow color, hold 
down the Control key while you press z.
10. Add blue background by following the method for adding shadows. 
Obviously, you'll choose blue instead of the flesh tone.



Step 4 – Begin selecting and filling in hair color.

Step 5 – Continue adding details to woman's face.

1. You can add details by simply drawing with your chosen color 
instead of outlining and filling in areas. Sometimes it's easier to outline 
and fill and other times it's simpler just to draw on your images



Step 6 – Start adding form to hair and add more details to the face.

         1. To use the same colors for different areas of the skin, click the   
Pick Color tool on a color you want to choose. 

         2. Your brush or pencil or Airbrush tool load with that color.

Step 7 – Zoom in to add details to woman's eyes.

1. I zoomed in so I could make the details more easily.
2. I carefully drew in the eyelashes, eyebrows, the whites of the woman's 

eyes, the pupils and the highlights.

Step 8 – Continue adding form and color to face.
1. I did a lot of detailing in the hair with the brush tool using the line 

option. By choosing the line option I was able to make thick and thin 
lines that added to the realism of the hair.

2. There's light shining on the back of her hair which gives more 
dimension to her hair.



Step 9 – Complete portrait.

1. I find that rendering flesh so it looks three dimensional is tricky in 
Microsoft® Paint because it's difficult to get smooth facial tones.

2. I used the Airbrush tool along with direct drawing with the Pencil tool 
to try to get the flesh looking as realistic as possible.



A Personal Word from The Artist. . .

Now that I've presented some Microsoft® Paint tips, there's 
something personal I'd like to share with you. . . 
                         
                                and it begins with a question...

What Is Art's Source?

W here does inspiration come from? 

The fountain of my inspiration is the Creator Himself. He is the 
Master Designer! He made the entire universe and all the 
marvelous creations in it - like clouds, trees, seas and all life. 
Without Him, our hearts wouldn't even keep beating. In fact, 
they never would have started to beat.



It makes sense that as we become united to God through Christ, we receive 
new spiritual vision to see things we've never noticed before! The skies seem 
to me more breathtaking than ever. Flowers glow with new radiance. The 
ocean waves roar with greater majesty. Human love is more precious.

Also instead of having an underlying fear of death all our lives, we can have 
peace knowing that when this life is over, it's graduation day! A new and 
better life begins!

As hard as we may try to get everything right as far as our health goes, in the 
end our earthly lives are only so long. Few of us will be alive 100 years from 
now!

So while we're trying to do the right things as far as eating and exercising and 
getting the medical care we may need, in the end we're going to need 
something more than that.

We really do need a completely new kind of life that is eternal.

This life can only come from God.

Did you realize that God is offering us the most priceless gift of all - life that 
will never end!

He loves us so very much... more than any of us will ever completely 
understand.

  Who can imagine the love that God has for the world?

  This is the greatest love story of all time!

  This is the most wonderful romance of all!

The Master Designer offers a brand new life that is eternal. His plan is so 
wonderful!



The Wordless Book uses colors instead of words to explain 
God's plan for our brand new life. It's a short summary of the 

message of the Bible in colors. In a few minutes you can learn the most 
important truth of all time. And that truth can make all the difference to you!

The gold page tells us that God loves the world.

His love is better than pure gold. He is preparing a 
beautiful home for His children where even the streets are made of 
transparent gold.

"For God so loved the world,that He gave His only begotten Son, that 
whosoever believes in Him will not perish, but will have everlasting 
life" (John 3:16).

Would you like to put your name in this verse?

"For God so loved (you) that He gave His only begotten Son, that if (you) 
believe in Him, (you) will not perish but (you) will have everlasting life."

Do you believe this?

 

But there's a sad part to this true story. The dark page 
reveals that God will not allow any sin into heaven, for sin 
would spoil His beautiful home.

Sin is disobeying God. It means having us at the center of our lives instead of 
Him.



The book of Romans in the New Testament shows us that "all have sinned 
and come short of the glory of God. There is none righteous, no, not one. The 
wages of sin is death, but the gift of God is eternal life through Jesus Christ 
our Lord."

The things that are impossible for human beings to do are possible with God!

 

The red page tells us that the Father in heaven knew 
that everyone would sin, so He planned before the 
creation to have His Son take the punishment we deserve for breaking God's 
Law.

If you think you are already a good person -- good enough to go to 
heaven -- why not check this out? It's called the good person check-up.

Click here for the check-up.

Jesus of Nazareth died for us and paid the only price that is adequate to 
purchase our ticket to heaven... His blood.

"The blood of Jesus Christ His Son cleanses us from all sin" (1 John 1:7).

The Bible tells us that there is only one way to heaven! Jesus said, "I am the 
way, the truth, and the life: no man comes to the Father, but by me" (John 
14:6).

We are all spiritually bankrupt and cannot pay the price to obtain eternal life. 
For by grace are you saved by faith, and that not of yourselves: it is the gift of 
God. Not of works lest any man should boast" (Ephesians 2:8,9).

But Jesus paid the price and He offers eternal life as a free gift.

http://www.key4heaven.com/


"...Christ died for our sins according to the scriptures; and He was buried, and 
He rose again the third day according to the scriptures" (1 Corinthians 
15:3,4).

 

Now we come to the white page where we learn that we can 
receive a brand new clean heart in exchange for our unclean 
sinful one. Would you like a brand new heart and a brand 
new start?

 “Come now, and let us reason together, says the LORD: though your 
sins be as scarlet, they shall be as white as snow; though they be red like 
crimson, they shall be as wool” (Isa 1:18).

“All we like sheep have gone astray; we have turned every one to his own 
way; and the LORD hath laid on him the iniquity of us all” (Isa 53:6).

Will you just now make a U Turn on the road of your life and turn away from 
running things yourself? Will you trust Jesus Christ right now as your Lord 
and Savior?

No one and nothing else can give you eternal life.
Trust Jesus right now!

Click here if you want to receive the gift of eternal life right now.

http://www.artbywagner.com/prayer.html
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